Frequently Asked Questions

Answers to all most common questions about hosting and your account.

Required PHP extension not found : mysqli

If you receive the error "Required PHP extension not found : mysqli" it means that the MySQLi module is not enable on your hosting account. You can enable MySQLi via cPanel-> Select PHP Version section. Tick the `mysqli` box, press `Save` and then able it by pressing `Set as current`button.

Make sure to disable similar extensions as `nd_mysqli` or `nd_pdo_mysqli` or you might get "extension skipped" errors

Here is a screenshot with instructions: